【楽天SKU】移行後に出荷依頼/在庫反映が成功しない

概要

楽天RMSより通知されている移行日を超えてシッピーノ設定がなされていない場合、出荷依頼・在庫同期が正常稼働いたしません。
シッピーノが正しく動作するためには以下ご設定が全て完了している必要があります。

  在庫API 2.0を利用する
  シッピーノへ移行日を設定する
  シッピーノ商品登録を修正する
  SKU移行済にチェックを入れる

主な原因

出荷依頼が成功しない

  • シッピーノ商品登録にSKU管理番号が追加されていない
  • シッピーノ商品登録上のSKU管理番号が誤っている

在庫反映が成功しない

  • 楽天ライセンスキーに在庫API 2.0が追加されていない
  • シッピーノ商品登録にSKU管理番号が追加されていない
  • シッピーノ商品登録上のSKU管理番号が誤っている

対応方法

楽天ライセンスキーに在庫API 2.0が追加されていない

以下マニュアルに沿って「在庫API 2.0」をライセンスキーに追加します。
在庫API 2.0を利用する

正しく追加された後は、RMS側へ在庫反映されてまいります。

シッピーノ商品登録にSKU管理番号が追加されていない

① 以下マニュアルに沿って「SKU管理番号」をRMS上で確認します。
  RMS商品情報を確認する

② RMS上で確認できた「SKU管理番号」をシッピーノに追加登録します。
  シッピーノ商品登録を修正する

③ 自動出荷対象外となった注文を再取込します。
  再取込

シッピーノ商品登録上のSKU管理番号が誤っている

① 以下マニュアルに沿って「SKU管理番号」をRMS上で確認します。
  RMS商品情報を確認する

② RMSとシッピーノで「SKU管理番号」に相違があった場合、シッピーノ商品登録を修正します。
  シッピーノ商品登録を修正する

③ 自動出荷対象外となった注文を再取込します。
  再取込

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