【ネクストエンジン】伝票が取り込まれない / 伝票へ反映されない

概要

シッピーノ設定漏れやネクストエンジンとのAPI接続が切れていると自動処理が進まなくなります。

以下の処理が進まなくなります。

・印刷待ち伝票をシッピーノが取り込まない
・追跡番号をネクストエンジンに反映できない
・ネクストエンジン伝票のステータスが自動遷移しない

主な原因

  • シッピーノとネクストエンジンの接続が切れている
  • シッピーノ上でネクストエンジン店舗が「非連携」になっている

対応方法

ネクストエンジンへ再接続する

接続方法については こちら をご確認お願いします。

以下原因が考えられます。

・シッピーノ⇔ネクストエンジンでデータ処理がなく72時間以上経過している
・シッピーノからネクストエンジンへ接続したアカウントにおいて権限変更があった
・シッピーノからネクストエンジンへ接続したアカウントが削除された

ネクストエンジン店舗を「連携」にする

変更方法については こちら をご確認お願いします。

役に立ちましたか?
はい いいえ
8人中0人が役に立ったと言っています。