shopifyから注文が取り込まれない

概要

シッピーノはshopifyの注文データが条件を満たした時に取り込みます。
一つでも満たしていない場合、取り込みません。

 

原因

  • フルフィルメントが「発送済み」になっている
  • Shopifyステータスが「キャンセル済み」「アーカイブ済み」になっている
  • シッピーノとShopifyの接続が切れている
  • Shopifyで注文を手動作成する際、配送方法を指定していない
  • セミオート運用でタグが正しく設定されていない
  • Shopify注文日から60日経過している(Shopify仕様によりシッピーノ対応不可となります)

対応方法

フルフィルメントを「未発送」にする

以下の通り、発送キャンセルをお願いします。

Shopifyと再接続する

シッピーノ管理画面 » ストア管理一覧 » Shopify 列びの「設定」» 情報編集

Shopify と接続します。

成功後、画面下の更新をクリックします。

配送方法を指定する

配送を追加、クリック

以下の通り、運営に沿った内容を選択し、適用クリック

セミオート設定を確認する

こちらをご確認ください。

 

役に立ちましたか?
はい いいえ
3人中0人が役に立ったと言っています。